Merchant Interface ARB Create/Update Issues
Incident Report for Authorize.Net
Resolved
The issue affecting Merchant Interface and creating/updating ARB Subscriptions has now been resolved. If you have further questions, please contact Customer Support.
Posted 11 months ago. Sep 11, 2018 - 22:11 PDT
Monitoring
We have implemented a fix and are monitoring to make sure the issue is resolved.
Posted 11 months ago. Sep 11, 2018 - 21:33 PDT
Identified
We have identified the cause of the issue with the Merchant Interface and creating/updating ARB Subscriptions with end dates and are working to resolve it. We will post a new update once the fix has been completed.
Posted 11 months ago. Sep 10, 2018 - 15:52 PDT
Update
We are continuing to investigate this issue.
Posted 11 months ago. Sep 10, 2018 - 14:45 PDT
Update
We are continuing to investigate this issue.
Posted 11 months ago. Sep 10, 2018 - 13:45 PDT
Update
We are continuing to investigate this issue.
Posted 11 months ago. Sep 10, 2018 - 12:15 PDT
Update
We are continuing to investigate this issue.
Posted 11 months ago. Sep 10, 2018 - 11:31 PDT
Investigating
We are aware of an issue that is currently affecting the Merchant Interface and creating/updating ARB Subscriptions with end dates. We are working to resolve the issue as quickly as possible and apologize for any disruption.
Posted 11 months ago. Sep 10, 2018 - 07:30 PDT
This incident affected: Automated Recurring Billing (ARB).