Planned System Enhancement – One Time Pin SMS Support for Merchant Interface/Portal
Incident Report for Authorize.net
Update
The Production update has been rescheduled for May 2, 2024. We will provide an update once completed or if there is any further change in the schedule.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center
Posted Apr 30, 2024 - 20:18 UTC
Update
The Sandbox has been completed as of April 22, 2024.

The Production update is now scheduled for April 29, 2024.


Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center
Posted Apr 23, 2024 - 16:40 UTC
Update
We are currently implementing our previously announced update.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center
Posted Apr 18, 2024 - 17:45 UTC
Identified
Authorize.net will be enhancing the Merchant Interface/Portal and provide support for SMS when performing multi-factor authentication once a user has a mobile number on file.

For more details, please see our support article: What is multi-factor authentication (MFA)?

Release Schedule:
-Sandbox: April 18, 2024
-Production: April 29, 2024

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center
Posted Apr 18, 2024 - 17:15 UTC
This incident affects: Portals (Access/Login - Merchant Interface/Portal, Access/Login - Virtual Point of Sale (VPOS)) and Sandbox/Testing Environment (Portals).