Virtual Point of Sale Bug Fixes
Incident Report for Authorize.net
Monitoring
A fix has been released for the Virtual Point of Sale as of 04/11/2024 ~8::30am PT and we are monitoring the fixes for the below issue:

-Device Registration
-Receipt Printing
-Authentication/Login Failures
-Session Timeouts

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center
Posted Apr 11, 2024 - 15:43 UTC
Update
Authorize.net is planning to upgrade the Virtual Point of Sale service to rectify several issues, which include:

-Device Registration
-Receipt Printing
-Authentication/Login Failures
-Session Timeouts

These enhancements are anticipated to be rolled out in the coming month (April 2024). We will keep you informed about the exact release date of these updates.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC15743494
Posted Mar 20, 2024 - 13:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2024 - 13:25 UTC
Identified
Authorize.net is planning to upgrade the Virtual Point of Sale service to rectify several issues, which include:

-Device Registration
-Receipt Printing
-Authentication/Login Failures
-Session Timeouts

These enhancements are anticipated to be rolled out in the coming month (April 2024). We will keep you informed about the exact release date of these updates.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC15743494
Posted Mar 05, 2024 - 23:14 UTC
This incident affects: Portals (Access/Login - Virtual Point of Sale (VPOS)).