Merchant Interface and API Errors
Incident Report for Authorize.Net
Resolved
The issue affecting Merchant Interface using the Virtual Terminal and some API errors has been resolved. If you have further questions, please contact Customer Support.
Posted 8 months ago. Oct 06, 2018 - 08:28 PDT
Monitoring
We have implemented a resolution and are monitoring to make sure the issue is resolved.
Posted 8 months ago. Oct 06, 2018 - 07:38 PDT
Investigating
We are aware of an issue that is currently affecting some merchants submitting transactions in the Merchant Interface using the Virtual Terminal and some API errors. We are working to resolve the issue as quickly as possible and apologize for any disruption.
Posted 8 months ago. Oct 06, 2018 - 07:15 PDT
This incident affected: Merchant Interface (MINT) (Access/Login) and API End Points.