Duplicate Settlement Transactions for Vantiv
Incident Report for Authorize.net
Resolved
The issue of duplicate settlement transactions has now been resolved. Merchants should not take any action to reverse/refund these transactions, as of 7 November 2023 all reversals have been completed. Cardholders should see the refunded balance within the next 1-2 business days. Please review the following support article for further details: https://support.authorize.net/knowledgebase/Knowledgearticle/?code=KA-04457.

Authorize.Net is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 04:31 GMT on 29 October 2023 / 21:31 PDT 28 October 2023
Reported End Time: 14:30 GMT on 29 October 2023 / 07:30 PDT 29 October 2023

Impact: The issue of duplicate settlement transactions has been resolved. Merchants are no longer observing duplicated settlement transactions for Vantiv during the specified timeframe.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC17113151
Posted Nov 07, 2023 - 18:28 UTC
Monitoring
Mitigation efforts have been successful for the duplicate settlement transactions issue, and we are monitoring closely to ensure the issue is resolved. Authorize.net continues to work on the reversal of the duplicate settlements but do not have an estimated completion date at this time. Merchants should not take any action to reverse/refund these transactions, as we are doing so on their behalf.

Impact: The issue has been mitigated. Merchants may still observe duplicated settlement transactions for Vantiv during the specified timeframe.

Reported Start Time: 04:31 GMT on 29 October 2023 / 21:31 PDT 28 October 2023
Reported End Time: 14:30 GMT on 29 October 2023 / 07:30 PDT 29 October 2023

Next Update: As current status changes.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC17113151
Posted Nov 03, 2023 - 21:10 UTC
Identified
Authorize.net is aware of an issue with duplicate settlement transactions for client Vantiv on 28 October 2023. We are working to reverse the duplicate settlement but do not have an estimated completion at this time. Merchants should not take any action to reverse/refund these transactions, we are doing so on their behalf. We appreciate your patience as we work urgently to implement a mitigation.

Reported Start Time: 28th October 2023

Impact: Merchants may observe duplicated settlement transactions for Vantiv

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns

Authorize.net Support Center

Incident #: INC17113151
Posted Oct 31, 2023 - 16:01 UTC
This incident affected: Settlement/Batching (Vantiv).