Transaction Processing Performance Issues
Incident Report for Authorize.Net
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 21, 2019 - 17:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 21, 2019 - 17:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Mar 21, 2019 - 16:36 PDT
Investigating
We are aware of an issue that is currently affecting transaction processing for some merchants on the NABEPX platform. We are working to resolve the issue as quickly as possible and apologize for any disruption.
Posted 5 months ago. Mar 21, 2019 - 16:04 PDT
This incident affected: Transaction Processing (Credit Cards).