Corporate, Merchant and Partner Interface Access Issue
Incident Report for Authorize.net
Resolved
The issue affecting the access to the corporate site, and the Merchant and Partner Interfaces has now been fully resolved. Authorize.net is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 21:52 GMT on 30 May 2024
Reported End Time: 23:25 GMT on 30 May 2024

Impact: Customers are now able to use the corporate site, and the Merchant and Partner Interfaces as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC18402966
Posted May 31, 2024 - 18:11 UTC
Monitoring
We have identified the issue which affected the accessing of corporate site www.authorize.net and implemented a fix.

We are closely monitoring to ensure the issue is resolved.

We regret any inconvenience this may cause for our customers.

Impact: The issue has been mitigated and customers are now able to use the corporate site, Merchant and Partner Interface as expected.

Reported Start Time: 21:52 GMT on 30 May 2024
Reported End Time: 23:22 GMT on 30 May 2024

Next Update: As current status changes.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC18402966
Posted May 31, 2024 - 02:41 UTC
Update
We have identified the issue affecting Merchant and Partner Interface and Implemented a fix . Merchants attempting to log into the merchant interface can navigate to https://login.authorize.net and the partner Interface login URL https://partner.authorize.net/

Impact: The issue has been mitigated and customers are now able to use the Merchant and Partner Interface as expected.

Reported Start Time: 21:52 GMT on 30 May 2024
Reported End Time: 23:22 GMT on 30 May 2024

Next Update: As current status changes.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC18402966
Posted May 31, 2024 - 00:52 UTC
Identified
Authorize.net is aware of an issue reaching www.authorize.net at this time, and we are working to remedy the issue.

We are working urgently to resolve the issue and greatly appreciate your patience.

Impact: Users may experience issues with login for the Corporate, Merchant and Partner Interfaces.

Reported Start Time: 21:52 GMT on 30 May 2024

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC18402966
Posted May 30, 2024 - 23:37 UTC
Investigating
Authorize.net is aware of an issue that is currently affecting the login process for the Corporate, Merchant and Partner Interfaces. We are investigating the cause and working urgently to resolve the issue.

Impact: Users may experience issues with login for Corporate, Merchant and Partner Interfaces.

Reported Start Time: 21:52 GMT on 30 May 2024

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC18402966
Posted May 30, 2024 - 22:48 UTC
This incident affected: Corporate and Support Web Sites (Corporate Site) and Portals (Access/Login - Merchant Interface/Portal, Access/Login - Partner Interface/Portal).