Webhook Service Disruption
Incident Report for Authorize.net
Resolved
The issue affecting the Webhook service which may impact clients from receiving some Webhook responses has been fully resolved.

Reported Start Time: 21:13 GMT on 4/30/2024
Reported End Time: 17:15 GMT on 5/1/2024

Impact: Customers should now be receiving Webhook responses as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC18218149
Posted May 02, 2024 - 19:46 UTC
Investigating
Authorize.net is aware of an issue that is currently affecting the Webhook service in production, which may impact clients from receiving some Webhook responses.

We are investigating the cause and working urgently to resolve the issue.

Impact: Users may experience issues with the Webhook service responses.

Reported Start Time: 4/30/2024

Next Update: As additional information is received.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center
Posted May 02, 2024 - 17:41 UTC
This incident affected: API Connection/Endpoints (Webhooks).