Service Disruption
Incident Report for Authorize.net
Resolved
The issue regarding intermittent processing errors on the Heartland processor connection has now been fully resolved.

Reported Start Time: 24 July 2024 06:52 GMT
Reported End Time: 24 July 2024 13:39 GMT

Impact: Customers are now able to use the Heartland processor connection as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC18765082
Posted Jul 24, 2024 - 22:27 UTC
Monitoring
Authorize.net are aware of intermittent processing errors on the Heartland processor connection. This disruption has been mitigated and we are no longer seeing errors, however we are continuing to investigate

Reported Start Time: 24 July 2024 06:52 GMT
Reported End Time: 24 July 2024 13:39 GMT


Impact: This may have impacted some Visa cardholders' ability to make payments.
Posted Jul 24, 2024 - 14:58 UTC
This incident affected: Portals (Access/Login - Merchant Interface/Portal, Access/Login - Partner Interface/Portal).