API Service Disruption
Incident Report for Authorize.net
Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login credentials at the following link.

Post Incident Report

Posted Sep 24, 2024 - 22:43 UTC

Resolved
The API service disruption has been fully resolved.

Impact: Customers are now able to use API connectivity as normal.

Reported End Time: 22 September 2024 01:31 GMT
Reported End Time: 23 September 2024 15:18 GMT

Next Update: No further updates as issue is resolved.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC19127610
Posted Sep 23, 2024 - 17:22 UTC
Monitoring
A fix has been implemented and we are monitoring closely to ensure the issue is resolved.

Impact: The issue has been mitigated and customers are now able to use API connectivity as normal.

Reported End Time: 23 September 2024 15:18 GMT

Next Update: As current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC19127610
Posted Sep 23, 2024 - 15:33 UTC
Identified
We have identified the issue affecting the performance of some Merchants API connectivity

We appreciate your patience as we work urgently to implement a mitigation.

Impact: Users may experience issues with API connectivity.

Reported Start Time: 23 September 2024

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC19127610
Posted Sep 23, 2024 - 15:12 UTC
Investigating
Authorize.net is aware of a service disruption. We are in the initial stages of investigation and will share more information as soon as possible. We regret any inconvenience this may cause for our customers.
Posted Sep 23, 2024 - 14:29 UTC
This incident affected: API Connection/Endpoints (Authorize.net API).