Intermittent Latency for Multiple Services
Incident Report for Authorize.net
Resolved
The issue affecting intermittent latency to multiple services is fully resolved. Authorize.net is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 19:30 GMT on 01/31/2024
Reported End Time: 01:00 GMT on 02/01/2024

Impact: Customers are now able to use these services as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center
Posted Feb 01, 2024 - 01:25 UTC
Identified
We continue to work on the issue that impacts several services, including transaction processing, follow-on transaction requests, reporting services, user interface, search capabilities and profile updates.

Impact: Users may experience issues with transaction processing, follow on transaction requests, reporting services, user interface search capabilities, Customer Information Manager and Recurring Billing profile updates.

Reported Start Time: 19:30 GMT on 1/31/2024

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: TBD
Posted Feb 01, 2024 - 00:56 UTC
Investigating
Authorize.net is aware of intermittent latency that will occur for the next few hours which may impact several services including transaction processing, follow on transaction requests, reporting services, user interface, search capabilities and profile updates.

Impact: Users may experience issues with transaction processing, follow on transaction requests, reporting services, user interface search capabilities, Customer Information Manager and Recurring Billing profile updates.

Reported Start Time: 19:30 GMT on 1/31/2024

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: TBD
Posted Feb 01, 2024 - 00:00 UTC
This incident affected: Payment Gateway Processing (AIB Merchant Services (AIBMS), American Express Direct, Barclays Merchant Services, Cardnet, Chase Paymentech Solutions, eCheck/ACH, Elavon, EVO, FdiAus, First Data Nashville, First Data Omaha, Global Payments North America (GPN), HBOS, Heartland Payment Systems, Heritage Worldpay, HSBC, NAB EPX, Streamline, TSYS Acquiring Solutions, Vantiv, WestPac), Payment Services (Customer Information Manager, Digital Payments, Recurring Billing), and Portals (Reports - Merchant Interface/Portal, Reports - Partner Interface/Portal, Transaction Management/Search - Merchant Interface/Portal).