TSYS Settlement Delay
Incident Report for Authorize.net
Resolved
The issue regarding a settlement delay for some TSYS merchants has been fully resolved.

Impact: TSYS settlement is working as expected.

Reported Start Time: 21 May 2024
Reported End Time: 18:15 GMT on 25 May 2024

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC18338151
Posted May 28, 2024 - 18:07 UTC
Monitoring
We have identified an issue that has resulted in a settlement delay for some TSYS merchants. This may have also caused a short period of transactional failures.

Impacted Batches scheduled to settle May 20th should settle on May 21st. Impacted merchants will see a delay in their settled batches by 1 business day.

Impact: Impacted merchants will see a delay in their settled batches by 1 business day.

Reported Start Time: May 21, 2024

Next Update: After the affected batches has settled or as additional information is gathered.

We regret any inconvenience this may cause for our customers.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC18338151
Posted May 21, 2024 - 18:01 UTC
This incident affected: Settlement/Batching (TSYS Acquiring Solutions).