Planned System Maintenance Update - SSL Certificate Change – Sandbox and Production Environments
Scheduled for Jan 15, 2025, 01:00 UTC  -  Apr 15, 2025, 00:00 UTC
Scheduled
Apologies for the confusion. This Maintenance will be scheduled on January 15, 2025.

Updates will be provided nearer to date.
Posted Nov 08, 2024 - 00:19 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Nov 08, 2024 - 00:16 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 08, 2024 - 00:10 UTC
Scheduled
Authorize.net is changing the SSL/TLS certificates that applications and websites use to communicate with our systems, moving from Entrust to DigiCert. This change will impact both browser-based and server-to-server interactions.

Scenarios Requiring Action:
Users whose applications or websites pin the leaf certificate will need to update their settings.
Users whose applications or websites use custom trust stores will need to import the DigiCert CAs.
Users whose applications or websites pin to the CAs will need to update their pins.

We advise reaching out to your solution providers, developers, or website hosts for assistance with these changes if they are needed.

Schedule:January 15, 2025

Sandbox/Production: January 15, 2025

For additional details and to download the necessary certificates, please refer to our support article: Entrust to DigiCert SSL Certificate Migration
Posted Nov 08, 2024 - 00:09 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 31, 2024 - 01:00 UTC
Scheduled
Authorize.net is changing the SSL/TLS certificates that applications and websites use to communicate with our systems, moving from Entrust to DigiCert.

However, due to issues encountered since implementing our Digicert SSL/TLS certificate update and the impact that it has had on some of our tools and services, we have reverted back to the original Entrust certificates. We will be re-evaluating impact and looking at a future date for implementing the new certificates.

This change will impact both browser-based and server-to-server interactions.

Scenarios Requiring Action:
• Users whose applications or websites pin the leaf certificates will need to update their settings.
• Users whose applications or websites use custom trust stores will need to import the DigiCert CAs.
• Users whose applications or websites pin to the CAs will need to update their pins.

Should you encounter any errors after pinning to the new Digicert certificates, you will need to make the necessary changes and re-install Entrust certificates. We advise reaching out to your solution providers, developers, or website hosts for assistance with these changes if they are needed.

Scheduled: 15:00 GMT
Sandbox/Production: October 25th, 2024
Posted Oct 31, 2024 - 00:46 UTC
This scheduled maintenance affects: API Connection/Endpoints (Accept Suite, Advance Integration Method (AIM), Authorize.net API, Boarding API, OAuth, Server Integration Method (SIM), Webhooks).