Sandbox/Testing Environment Issue
Incident Report for Authorize.net
Update
Email transaction receipts are now available. New accounts creation function remains unavailable. We are continuing to work to restore full access.

Impact: The Sandbox/Testing Environment is now available with reduced functionality.

Reported Start Time: 24 January 2025

Next Update: As current status changes
Posted Jan 31, 2025 - 22:02 UTC
Update
At this time, email transaction receipts are unavailable. New accounts creation function remains unavailable. We are continuing to work to restore full access.


Impact: The Sandbox/Testing Environment is now available with reduced functionality.


Reported Start Time: 24 January 2025


Next Update: As current status changes
Posted Jan 29, 2025 - 17:19 UTC
Update
Transaction email receipts are now available. And new accounts creation function remains unavailable. We are continuing to work to restore full access.

Impact: The Sandbox/Testing Environment is now available with reduced functionality.

Reported Start Time: 24 January 2025

Next Update: As current status changes
Posted Jan 26, 2025 - 02:17 UTC
Update
Sandbox access has been restored. At this time, transaction email receipts are unavailable, and new accounts cannot be created. We are continuing to work to restore full access.

Impact: The Sandbox/Testing Environment is now available with reduced functionality.

Reported Start Time: 24 January 2025

Next Update: Within 12 hours, or as current status changes.
Posted Jan 24, 2025 - 22:59 UTC
Identified
Authorize.net has identified an issue that is currently affecting the Sandbox/Testing Environment.

We appreciate your patience as we work urgently to resolve the issue.

Impact: The Sandbox/Testing Environment is currently unavailable for merchant testing.

Reported Start Time: 24 January 2025

Next Update: Within 12 hours, or as current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Incident #: INC19857618
Posted Jan 24, 2025 - 13:45 UTC
This incident affects: Sandbox/Testing Environment (API Connection/Endpoints, Payment Gateway Processing, Payment Services, Portals, Risk, Settlement/Batching).