Enhancement logging in to Authorize.net
Incident Report for Authorize.net
Resolved
We have completed the final release to enable of multi-factor authentication.

Please make sure your email contact information is up to date so you can complete this process. To learn how to update your email address, read our support article here.

Additional information on multi-factor authentication can be found in our support article: What is multi-factor authentication?

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.
Authorize.net Support Center
Posted Apr 20, 2023 - 22:46 UTC
Update
We are in the final week of enabling multi-factor authentication and expect to complete the final update on April 20, 2023.

Please make sure your email contact information is up to date so you can complete this process. To learn how to update your email address, read our support article here.

Additional information on multi-factor authentication can be found in our support article: What is multi-factor authentication?
Posted Apr 19, 2023 - 17:08 UTC
Update
Beginning mid March, Authorize.net is continuing to enhance the login process for Merchants and Partners by enabling multi-factor authentication, which is now required to access your account. This means you will be prompted to enter a one-time passcode that is sent to the email address associated with your Authorize.net username at each login.

After verifying your account, you are provided with the option to remember the login device, which will reduce the additional verification requirement when you login in the future on the same device.

Please make sure your email contact information is up to date so you can complete this process. To learn how to update your email address, read our support article here.

Additional information on multi-factor authentication can be found in our support article: What is multi-factor authentication?
Posted Mar 17, 2023 - 02:58 UTC
Monitoring
Beginning this January, Authorize.net enhanced its login process by enabling multi-factor authentication, which is now required to access your account. This means you will be prompted to enter a one-time passcode that is sent to the email address associated with your Authorize.net username at each login.

After verifying your account, you are provided with the option to remember the login device, which will reduce the additional verification requirement when you login in the future on the same device.

Please make sure your email contact information is up to date so you can complete this process. To learn how to update your email address, read our support article here.

Additional information on multi-factor authentication can be found in our support article: What is multi-factor authentication?
Posted Jan 18, 2023 - 00:27 UTC
This incident affected: Portals (Access/Login - Merchant Interface/Portal, Access/Login - Partner Interface/Portal).