Support Center Service Disruption
Incident Report for Authorize.net
Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login
credentials at the following Link.

Posted Oct 10, 2024 - 10:20 UTC

Resolved
The issue has been fully resolved.

Impact: Customers are now able to use the Support Center as expected.

Reported Start Time: 24 September 2024 11:45 GMT
Reported End Time: 24 September 2024 14:40 GMT

Next Update: No further updates as the issue is resolved.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC19134400
Posted Sep 24, 2024 - 16:01 UTC
Monitoring
A fix has been implemented and we are monitoring closely to ensure the issue is resolved.

Impact: The issue has been mitigated and customers are now able to use the Support Center as expected.

Reported Start Time: 24 September 2024 11:45 GMT
Reported End Time: 24 September 2024 14:40 GMT

Next Update: As current status changes.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC19134400
Posted Sep 24, 2024 - 14:51 UTC
Investigating
Authorize.net is aware of an issue that is currently affecting some functionalities of our Support Center.

We are investigating the cause and working urgently to resolve the issue.

Impact: Users may be experiencing issues when trying to use some features in Support Center. This may be impacting the raising and tracking of support tickets

Reported Start Time: 24 September 2024 11:45 GMT

Next Update: As status changes

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC19134400
Posted Sep 24, 2024 - 13:48 UTC
This incident affected: Corporate and Support Web Sites (Support Center).