Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 28, 2025 - 18:18 UTC
Scheduled
Authorize.net is renewing the Digicert TLS certificates that applications and websites use to communicate with our systems.
Impact:This change will impact both browser-based and server-to-server interactions.
Scenarios Requiring Action: • Users whose applications or websites pin the leaf certificates will need to update their settings. • Users whose applications or websites pin to the CAs will need to update their pins.
We advise reaching out to your solution providers, developers, or website hosts for assistance with these changes if they are needed. We also advise going forward that solutions/web hosts DO NOT pin the Leaf certificate as these will be frequently changing to adhere to security requirements.
For additional details and to download the necessary certificates, please refer to our support article: -Where can I find the latest version of Authorize.nets server-level SSL certificates? - 000003009: https://support.authorize.net/knowledgebase/Knowledgearticle/?code=000003009. We have added a link to the new Leaf certificate to the bottom of this page.
Schedule: Sandbox: July 28th, 2025 Production: August 4th - August 21st, 2025
Posted Jul 28, 2025 - 18:16 UTC
This scheduled maintenance affects: API Connection/Endpoints (Accept Suite, Advance Integration Method (AIM), Authorize.net API, Boarding API, OAuth, Server Integration Method (SIM), Webhooks).