Virtual Point of Sale Authentication Failures, Session Timeouts, and Printing Errors
Incident Report for Authorize.net
Resolved
This issue is being removed from the status page. Please do not hesitate to contact your Authorize.net support team or Support Center if you have any questions or concerns.

Impact: Users may experience issues with printing VPOS2 receipts, Authentication Failures and Session Timeouts.

Reported Start Time: 03/31/2023.

Next Update: No further update.

Authorize.net Support Center

Incident #: INC15743494
Posted Feb 26, 2024 - 15:23 UTC
Update
We are sharing additional information about an issue affecting the Virtual Point of Sale 2 (VPOS2) service degradation.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: Users may experience issues with printing VPOS2 receipts, Authentication Failures and Session Timeouts.

Reported Start Time: 03/31/2023.

Next Update: When status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC15743494
Posted Apr 17, 2023 - 16:56 UTC
Identified
We are sharing additional information about an issue affecting the Virtual Point of Sale 2 (VPOS2) service degradation. We are aware of the issues and working on a solution as quickly as possible. We will update you here as soon as a meaningful update becomes available.

Impact: Users may experience issues with printing VPOS2 receipts.

Reported Start Time: 03/31/2023

Next Update: When status changes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC15743494
Posted Apr 14, 2023 - 23:39 UTC
Update
We continue our investigation into the Virtual Point of Sale transaction printing issue and are working urgently to resolve the issue.

Impact: Users may experience issues with Virtual Point of Sale transaction printing.

Reported Start Time: 03/31/2023

Next Update: When the status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC15743494
Posted Apr 03, 2023 - 21:43 UTC
Investigating
Authorize.net is aware of an issue that is currently affecting Virtual Point of Sale transaction printing.

We are investigating the cause and working urgently to resolve the issue.

Impact: Users may experience issues with printing Virtual Point of Sale 2 (vPOS2) receipts.

Reported Start Time: 03/31/2023

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC15743494
Posted Apr 03, 2023 - 20:33 UTC
This incident affected: Portals (Access/Login - Virtual Point of Sale (VPOS)).