Accept Payment and API Service Disruption
Incident Report for Authorize.net
Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login credentials at the following link.

Post Incident Report

Posted Oct 30, 2024 - 00:03 UTC

Resolved
The issue that was affecting transaction processing through the Accept Suite using the Accept.js API has been fully resolved.

Impact: Users may have been unable to process transactions using the Accept Payment form.

Reported Start Time: Approximately16:05 GMT 24 October 2024
Reported End Time:18:11 GMT 24 October 2024

Next Update: No further updates as the issue is resolved.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC19334732
Posted Oct 24, 2024 - 19:20 UTC
Monitoring
Authorize.net has implemented a fix to mitigate the issue that was affecting transaction processing through the Accept Suite using the Accept.js API.

We will continue to monitor to confirm the issue is fully resolved.

Impact: Users may have unable to process transactions using the Accept Payment form.

Reported Start Time: Approximately16:05 GMT 24 October 2024
Reported End Time:18:11 GMT 24 October 2024

Next Update: As status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC19334732
Posted Oct 24, 2024 - 18:32 UTC
Update
Authorize.net continues to investigate an issue that is currently affecting transaction processing through the Accept Suite.

We are investigating the cause and working urgently to resolve the issue.

Impact: Users may experience issues with the Accept.js API for Accept Payment transaction processing.

Reported Start Time: 24 October 2024

Next Update: The next update will be sent as soon as further information becomes available or system changes occur.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC19334732
Posted Oct 24, 2024 - 17:08 UTC
Investigating
Authorize.net is aware of an issue that is currently affecting transaction processing through the API.

We are investigating the cause and working urgently to resolve the issue.

Impact: Users may experience issues with API connectivity.

Reported Start Time: 24 October 2024

Next Update: The next update will be sent as soon as further information becomes available or system changes occur.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: TBD
Posted Oct 24, 2024 - 16:40 UTC
This incident affected: API Connection/Endpoints (Accept Suite, Authorize.net API).