Authorize.Net 2.0 Interface Issues

Incident Report for Authorize.net

Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login credentials at the following link:

Post Incident Report

Posted Mar 17, 2026 - 17:35 UTC

Resolved

The issue affecting the Authorize.Net 2.0 Interface has now been fully resolved. Authorize.net is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 12 March 2026 at 18:15 GMT
Reported End Time: 12 March 2026 at 22:47 GMT

Impact: Customers are now able to use the Authorize.Net 2.0 Interface as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: IRMS272640
Posted Mar 12, 2026 - 21:09 UTC

Identified

Teams continue to perform proactive maintenance within the Authorize.Net 2.0 interface, temporarily restricting the ability to edit other users in the 2.0 interface. Adding users, deleting users, and editing your own profile information remain available and unaffected.

We are actively working to complete this maintenance and will provide updates as full functionality is restored.

Impact: Users may experience issues with the Authorize.Net 2.0 Interface.

Reported Start Time: 12 March 2026 at 18:15 GMT

Next Update: As current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #:</b IRMS272640
Posted Mar 12, 2026 - 20:11 UTC

Investigating

We are performing proactive maintenance within the Authorize.Net 2.0 interface.

As part of this work, the ability to edit other users in the 2.0 interface is temporarily restricted. Adding users, deleting users, and editing your own profile information remain available and unaffected.

This behavior went into effect at 2:15 PM ET. We are actively working to complete this maintenance and will provide updates as full functionality is restored.


Impact: Users may experience issues with the Authorize.Net 2.0 Interface.

Reported Start Time: 12 March 2026 on 18:15 GMT

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: IRMS272640
Posted Mar 12, 2026 - 19:12 UTC
This incident affected: Portals (Add/Manage Merchant - Partner Interface/Portal).