Vantiv Service Disruption

Incident Report for Authorize.net

Monitoring

A fix has been implemented for the issue affecting Vantiv transaction processing and we are monitoring closely to ensure the issue is resolved.

Impact: The issue impacting Vantiv transaction processing has been mitigated.

Reported Start Time: 21:14 GMT on August 03, 2026
Reported End Time: 01:15 GMT on August 09, 2026

Next Update: As current status changes.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC26672537
Posted Aug 09, 2026 - 03:18 UTC

Update

Authorize.net continues to investigate the issue that is currently affecting Vantiv transaction processing.

Impact: Users may experience delays, intermittent errors, or transaction failures for payment-related services.

Reported Start Time: 03 August 2026, 21:14 GMT

Next Update: As status changes

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC26672537
Posted Aug 08, 2026 - 22:33 UTC

Investigating

Authorize.net is aware of an issue that is currently affecting Vantiv transaction processing.

We are investigating the cause and working urgently to resolve the issue.

Impact: Users may experience delays, intermittent errors, or transaction failures for payment-related services.

Reported Start Time: 03 August 2026, 21:14 GMT

Next Update: As status changes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC26672537
Posted Aug 08, 2026 - 18:19 UTC
This incident affects: Payment Gateway Processing (Vantiv).