Vantiv Refund Settlement Issue

Incident Report for Authorize.net

Monitoring

A fix has been implemented and we are monitoring closely to ensure the issue is fully resolved.

Impact: This issue impacted the settlement of refund transactions processed through Vantiv.

Reported Start Time: 24 June 2026 06:42 GMT
Reported End Time: 1 July 2026 03:10 GMT

Next Update: As current status changes.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC26273914
Posted Jul 01, 2026 - 14:52 UTC

Update

We are continuing to investigate this issue.
Posted Jun 30, 2026 - 14:43 UTC

Investigating

Authorize.net is aware of an issue that is currently affecting Vantiv refund settlement processing.

We are investigating the cause and working urgently to resolve the issue.

Impact: This issue is impacting the settlement of refund transactions processed through Vantiv.

Reported Start Time: 24 June 2026 06:42 GMT

Next Update: As status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC26273914
Posted Jun 30, 2026 - 14:41 UTC
This incident affects: Settlement/Batching (Vantiv).