Merchant Interface – Errors Downloading Reports

Incident Report for Authorize.net

Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login credentials at the following link:

Post Incident Report

Posted Feb 13, 2026 - 23:26 UTC

Resolved

The issue affecting the Merchant Interface has now been fully resolved. Authorize.net is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time:12 February 2026 at 19:30 GMT
Reported End Time: 12 February 2026 at 21:56 GMT

Impact: Customers are now able to use the Merchant Interface as normal.

Next Update: No further updates, issue resolved.


Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.


Authorize.net Support Center


Incident #: INC24121770
Posted Feb 13, 2026 - 00:02 UTC

Monitoring

Authorize.net became aware of an issue that affected the Merchant Interface (MINT) when merchants attempted to download transaction reports. A fix has been implemented, and we are monitoring closely to ensure the issue is resolved.

Impact: Users may have received the error: “Unanticipated error occurred. Please try again later.” The issue has been mitigated, and customers are now able to use the Merchant Interface as expected.

Reported Start Time: 12 February 2026

Next Update: As current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC24121770
Posted Feb 12, 2026 - 22:09 UTC
This incident affected: Sandbox/Testing Environment (Portals) and Portals (Reports - Merchant Interface/Portal).