Completed
The scheduled maintenance has been completed.
Posted Mar 30, 2025 - 05:00 UTC
Verifying
The planned maintenance has been completed. We are monitoring to confirm all systems have been restored and are working as expected.
Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.
Authorize.net Support Center
Posted Mar 30, 2025 - 04:37 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 30, 2025 - 04:00 UTC
Scheduled
On 03/29/2025, we will be implementing planned payment gateway updates for Production, beginning at 9:00 PM Pacific.
For details on services intermittently inaccessible, please see our support article: Planned System Maintenance Service Impact
Though each service will be affected during the updates, no service should be unavailable for the entire 30-minute window.
We apologize for any inconvenience this may cause and thank you for your patience as we work to enhance the payment gateway.
Also, on 03/29/2025, all transaction data and expired, cancelled or terminated ARB subscriptions (and their associated profiles) from 2022 will be permanently archived and no longer accessible in the Merchant Interface.
For detailed information on how to search for and download transactions within a specific date range, please see our support article: How do I download transaction search results?
Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.
Authorize.net Support Center
Posted Mar 20, 2025 - 21:47 UTC
This scheduled maintenance affected: Risk (Advance Fraud Detection Suite), Payment Services (Account Updater, Batch/File Upload, Card Present Processing, Customer Information Manager, Customer Invoicing, Digital Payments, Recurring Billing, Simple Checkout, Virtual Terminal), Settlement/Batching (AIB Merchant Services (AIBMS), American Express Direct, Barclays Merchant Services, Cardnet, Chase Paymentech Solutions, eCheck/ACH, Elavon, EVO, FdiAus, First Data Nashville, First Data Omaha, Global Payments North America (GPN), HBOS, Heartland Payment Systems, Heritage Worldpay, HSBC, NAB EPX, Streamline, TSYS Acquiring Solutions, Vantiv, WestPac), Corporate and Support Web Sites (Corporate Site, Developer Center, Status Page, Support Center), Portals (Access/Login - Merchant Interface/Portal, Access/Login - Mobile Point of Sale (mPOS), Access/Login - Partner Interface/Portal, Access/Login - Virtual Point of Sale (VPOS), Add/Manage Merchant - Partner Interface/Portal, Reports - Merchant Interface/Portal, Reports - Partner Interface/Portal, Transaction Management/Search - Merchant Interface/Portal), Payment Gateway Processing (AIB Merchant Services (AIBMS), American Express Direct, Barclays Merchant Services, Cardnet, Chase Paymentech Solutions, eCheck/ACH, Elavon, EVO, FdiAus, First Data Nashville, First Data Omaha, Global Payments North America (GPN), HBOS, Heartland Payment Systems, Heritage Worldpay, HSBC, NAB EPX, Streamline, TSYS Acquiring Solutions, Vantiv, WestPac), and API Connection/Endpoints (Accept Suite, Advance Integration Method (AIM), Authorize.net API, Boarding API, OAuth, Server Integration Method (SIM), Webhooks).