eCheck Settlement Issue
Incident Report for Authorize.net
Resolved
The issue affecting eCheck Settlement has now been resolved.

Start: 8/2/2022 07:54 GMT
End: 8/2/2022 19:20 GMT

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center
Posted Aug 02, 2022 - 19:45 UTC
Monitoring
We have implemented a resolution and are monitoring to make sure the issue is resolved.

Start: 8/2/2022 07:54 GMT
End: 8/2/2022 19:20 GMT

We regret and apologize for any disruption or inconvenience this may cause for our customers.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center
Posted Aug 02, 2022 - 19:33 UTC
Update
We are continuing to investigate and work on a fix for this issue.

Further updates will be provided as we work through this issue and resolve it as quickly as possible and apologize for any disruption.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.
Posted Aug 02, 2022 - 19:04 UTC
Update
We are continuing to investigate and work on a fix for this issue. We will update this page with any updates as soon as they become available.
Posted Aug 02, 2022 - 17:47 UTC
Identified
We have identified the issue that is currently affecting transaction settlement for some eCheck merchants.

Impact: Merchants will see their batches in a Pending Final Settlement state.

Start: 8/2/2022 07:54 GMT

Further updates will be provided as we work through this issue and resolving it as quickly as possible and apologize for any disruption.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center
Posted Aug 02, 2022 - 15:00 UTC
This incident affected: Settlement/Batching (eCheck/ACH).