Settlement/Batching - Disruption

Incident Report for Authorize.net

Resolved

The issue affecting settlement/batching for Global Payments North America (GPN) has now been fully resolved. No SLA had been missed due to this incident.

Reported Start Time: 05/21/2026
Reported End Time: 05/22/2026

Impact: The issue impacting settlement funding has been fully resolved.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.
Authorize.net Support Center

Incident #: INC25686181
Posted May 22, 2026 - 06:35 UTC

Monitoring

Authorize.net was aware of an issue that affected settlement/batching for Global Payments North America (GPN). The issue has been mitigated. We are monitoring closely to ensure the issue is resolved.

Impact: Customers may have experienced funding settlement issues.

Reported Start Time: 21 May 2026

Next Update: As current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.
Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.
Authorize.net Support Center

Incident #: INC25686181
Posted May 22, 2026 - 04:19 UTC
This incident affected: Settlement/Batching (Global Payments North America (GPN)).