API Service Interruption Using OAuth
Incident Report for Authorize.net
Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login
credentials at the following link.

Post Incident Report

Posted Oct 31, 2024 - 22:08 UTC

Resolved
Authorize.net has implemented a fix to resolve the issue that was affecting the oAuth service used to authenticate Application Interface (API) requests to Authorize.net.

Impact: Merchants that use the oAuth service to authenticate their API requests to Authorize.net can now use the service as expected.

Reported Start Time: 10:00 GMT 29 October 2024
Reported End Time: 18:16 GMT 29 October 2024

Next Update: No further updates as the issue is resolved.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #:INC19372499
Posted Oct 29, 2024 - 22:26 UTC
Identified
Authorize.net has identified the cause of the issue that is currently affecting the oAuth service used to authenticate their Application Interface (API) requests to Authorize.net.

We are working urgently to mitigate the issue and we appreciate your patience.

Impact: Merchants using the oAuth service to authenticate their API requests to Authorize.net may be experiencing issues.

Reported Start Time: 10:00 GMT 29 October 2024

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #:INC19372499
Posted Oct 29, 2024 - 22:18 UTC
Investigating
Authorize.net is aware of an issue that is currently affecting the oAuth service used to authenticate their Application Interface (API) requests to Authorize.net.

We are investigating the cause and working urgently to resolve the issue.

Impact: Merchants using the oAuth service to authenticate their API requests to Authorize.net may be experiencing issues.

Reported Start Time: 10:00 GMT 29 October 2024

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #:INC19372499
Posted Oct 29, 2024 - 21:36 UTC
This incident affected: API Connection/Endpoints (OAuth).