Merchant Interface/Partner Interface Login - One Time Pin Challenges
Incident Report for Authorize.net
Resolved
Beginning September 2023, Authorize.net further enhanced the login process requiring all users to perform further verification via a temporary one-time passcode sent to your user’s email address, which is now required to access your account.

Please make sure your email contact information is kept up to date, so you can complete this process. To learn how to update your email address, read our support article: How do you update user contact information?

Additional information on multi-factor authentication can be found in our support article: What is multi-factor authentication?

To stay up to date on planned work, maintenance or issues, please use and subscribe to Authorize.net's Status Page

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center
Posted Feb 26, 2024 - 15:25 UTC
Update
Beginning September 2023, Authorize.net will be further enhancing the login process requiring all users to perform further verification via a temporary one-time passcode sent to your user’s email address, which is now required to access your account.

Please make sure your email contact information is kept up to date, so you can complete this process. To learn how to update your email address, read our support article: How do you update user contact information?

Additional information on multi-factor authentication can be found in our support article: What is multi-factor authentication?

To stay up to date on planned work, maintenance or issues, please use and subscribe to Authorize.net's Status Page

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center
Posted Sep 13, 2023 - 20:04 UTC
Monitoring
We are aware of the growing need for security and keeping our customer information safe and protected. Because of this, we have implemented additional security measures to ensure that only authorized users are able to access your account.

Users may see and increase in identity verifications using One Time Pin. Although selecting Remember My Device can help reduce these challenges, this is not a guarantee you will not be asked to verify your identity.

Additional information on multi-factor authentication can be found in our support article here. What is multi-factor authentication?

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center
Posted Aug 28, 2023 - 18:08 UTC
This incident affected: Portals (Access/Login - Merchant Interface/Portal, Access/Login - Partner Interface/Portal).