The issue affecting the Accept Suite API services has now been fully resolved. Authorize.net is conducting an internal review of the events to mitigate future occurrences.
Reported Start Time: 25 April 2026 07:35 GMT Reported End Time: 26 April 2026 02:27 GMT
Impact: Customers are now able to use the Accept Suite API services as normal.
Next Update: No further updates, issue resolved.
Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.
We have identified the issue, a fix has been implemented, and we are monitoring closely to ensure the issue is resolved.
Reported Start Time: 8:00 AM GMT on 25 April 2026
Impact: Users may have experienced OTS Token errors when transactions were created using Accept Suite API. The issue only affected Accept suite endpoints that generates the tokens needed for the requests.
Next Update: As current status changes
We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated. Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns. Authorize.net Support Center
Incident #: INC25231888
Posted Apr 26, 2026 - 05:40 UTC
Investigating
Authorize.net is aware of an issue that is currently affecting transaction processing using Accept Suite API services.
We are investigating the cause and working urgently to resolve the issue.
Reported Start Time: 8:00 AM GMT on 25 April 2026
Impact: Users may experience OTS Token errors when transactions are getting created using Accept Suite API. This is only affecting Accept suite endpoints that generates the tokens needed for the requests.
Next Update: As current status changes
We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated. Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns. Authorize.net Support Center
Incident #: INC25231888
Posted Apr 26, 2026 - 04:30 UTC
This incident affected: API Connection/Endpoints (Accept Suite).