Service Disruption
Incident Report for Authorize.net
Resolved
The issue affecting the transaction processing for merchants on the Heartland processor connection has now been fully resolved.

Reported Start Time: 30 July 2024 14:48 GMT
Reported End Time: 30 July 2024 15:49 GMT

Impact: Customers are now able to use [Insert Product/Service/Site Impacted] as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #:INC18802996
Posted Jul 30, 2024 - 17:02 UTC
Monitoring
A fix has been implemented and we are monitoring closely to ensure the issue is resolved.

Impact: Users may have experienced issues with processing transactions over the Heartland connection.

Reported Start Time: 30 July 2024 14:48 GMT
Reported End Time: 30 July 2024 15:49 GMT

Next Update: As current status changes.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC18802996
Posted Jul 30, 2024 - 15:58 UTC
Update
Authorize.net continues to investigate the issue that is impacting transaction processing for merchants on the Heartland processor connection. We are investigating with the processor and will provide updates as soon as possible.

We apologize for any inconvenience this may be causing.

Impact: Users may experience issues with processing transactions over the Heartland connection.

Reported Start Time: 30 July 2024 14:48 GMT

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #:INC18802996
Posted Jul 30, 2024 - 15:51 UTC
Update
We are currently investigating an issue impacting transaction processing for merchants on the Heartland processor connection. We are investigating this with Heartland and will provide updates as soon as possible. We apologize for any inconvenience this may be causing.
Posted Jul 30, 2024 - 15:19 UTC
Investigating
Authorize.net is aware of a service disruption. We are in the initial stages of investigation and will share more information as soon as possible. We regret any inconvenience this may cause for our customers.
Posted Jul 30, 2024 - 15:14 UTC
This incident affected: Payment Gateway Processing (Heartland Payment Systems).