Sandbox Account Creation - Service Disruption

Incident Report for Authorize.net

Resolved

The issue affecting the Sandbox Account creation process has now been fully resolved. Authorize.net is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 7 April 2026 15:19 GMT
Reported End Time: 8 April 2026 13:40 GMT

Impact: Customers are now able to use the Sandbox Account creation process as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #:INC249388484
Posted Apr 08, 2026 - 14:40 UTC

Update

We continue to investigate the cause and working urgently to resolve the issue that is currently affecting the Sandbox Account creation process.

Impact: Users may experience issues while creating Sandbox Account.

Reported Start Time: 3:19 PM GMT on 7 April 2026

Next Update: As current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC249388484
Posted Apr 08, 2026 - 04:14 UTC

Investigating

Authorize.net is aware of an issue that is currently affecting the Sandbox Account creation process.

We are investigating the cause and working urgently to resolve the issue.

Impact: Users may experience issues while creating Sandbox Account.

Reported Start Time: 3:19 PM GMT on 7 April 2026

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC249388484
Posted Apr 08, 2026 - 03:14 UTC
This incident affected: Sandbox/Testing Environment (Portals).