Corporate Site Performance Issue
Incident Report for Authorize.Net
Resolved
This issue affecting our corporate sites has been resolved. If you have further questions, please contact Customer Support.
Posted 9 months ago. Dec 06, 2018 - 10:53 PST
Monitoring
A fix has been implemented and we are monitoring to make sure the issue is resolved.
Posted 9 months ago. Dec 06, 2018 - 10:09 PST
Investigating
We are aware of an issue that is current affecting our corporate sites, causing them to load slowly or with sporadic errors. We are working to resolve the issue as quickly as possible and apologize for any disruption.
Posted 9 months ago. Dec 06, 2018 - 08:57 PST
This incident affected: Corporate Web Sites (Developer Center - https://developer.authorize.net/, Corporate Site - https://www.authorize.net/).