Merchant Interface Performance Issues
Incident Report for Authorize.Net
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 12, 2018 - 04:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Oct 12, 2018 - 04:04 PDT
Investigating
We are aware of an issue that is currently affecting the Merchant Interface. We are working to identify the issue as quickly as possible and apologize for any disruption.
Posted 8 months ago. Oct 12, 2018 - 03:28 PDT
This incident affected: Merchant Interface (MINT) (Access/Login).