Merchant Interface Performance Issues
Incident Report for Authorize.Net
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 07, 2018 - 12:16 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Dec 07, 2018 - 11:51 PST
Investigating
We are aware of an issue that is currently affecting the Merchant Interface for some merchants. We are working to resolve the issue as quickly as possible and apologize for any disruption.
Posted 9 months ago. Dec 07, 2018 - 10:02 PST
This incident affected: Merchant Interface (MINT) (Access/Login) and Partner Interface (PINT) (Access/Login).