Merchant Interface Page Validation Error
Incident Report for Authorize.Net
Resolved
The issue affecting the Merchant Interface has now been resolved. If you have further questions, please contact Customer Support.
Posted 11 months ago. Sep 14, 2018 - 15:36 PDT
Monitoring
We have implemented a resolution and are monitoring to make sure the issue is resolved.
Posted 11 months ago. Sep 14, 2018 - 14:36 PDT
Update
We are continuing to investigate errors in the Merchant Interface for some merchants encountering intermittently errors displaying a Page Validation Error message when attempting to access the Virtual Terminal and Transaction Search/Reports. We will post a new update once a fix has been identified.
Posted 11 months ago. Sep 11, 2018 - 12:04 PDT
Update
We are continuing to investigate this issue.
Posted 11 months ago. Sep 11, 2018 - 10:44 PDT
Update
We are continuing to investigate this issue.
Posted 11 months ago. Sep 11, 2018 - 09:05 PDT
Investigating
We are aware of an issue that is currently affecting the Merchant Interface for some merchants encountering intermittently errors displaying a Page Validation Error message when attempting to access the Virtual Terminal and Transaction Search/Reports. We are working to resolve the issue as quickly as possible and apologize for any disruption.
Posted 11 months ago. Sep 11, 2018 - 07:42 PDT
This incident affected: Merchant Interface (MINT) (Reports/Transaction Search).