Monitoring - A fix has been released for the Virtual Point of Sale as of 04/11/2024 ~8::30am PT and we are monitoring the fixes for the below issue:

-Device Registration
-Receipt Printing
-Authentication/Login Failures
-Session Timeouts

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Apr 11, 2024 - 15:43 UTC
Update - Authorize.net is planning to upgrade the Virtual Point of Sale service to rectify several issues, which include:

-Device Registration
-Receipt Printing
-Authentication/Login Failures
-Session Timeouts

These enhancements are anticipated to be rolled out in the coming month (April 2024). We will keep you informed about the exact release date of these updates.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC15743494

Mar 20, 2024 - 13:26 UTC
Update - We are continuing to work on a fix for this issue.
Mar 20, 2024 - 13:25 UTC
Identified - Authorize.net is planning to upgrade the Virtual Point of Sale service to rectify several issues, which include:

-Device Registration
-Receipt Printing
-Authentication/Login Failures
-Session Timeouts

These enhancements are anticipated to be rolled out in the coming month (April 2024). We will keep you informed about the exact release date of these updates.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC15743494

Mar 05, 2024 - 23:14 UTC

About This Site

We use this page to communicate service availability and status. Subscribe to get real-time updates via Email, SMS.

For more information on our status page and how to use it, read our support article Authorize.net status page

API Connection/Endpoints Operational
Accept Suite ? Operational
Advance Integration Method (AIM) ? Operational
Authorize.net API ? Operational
Boarding API ? Operational
OAuth ? Operational
Server Integration Method (SIM) ? Operational
Webhooks ? Operational
Corporate and Support Web Sites ? Operational
Corporate Site ? Operational
Developer Center ? Operational
Status Page ? Operational
Support Center ? Operational
Payment Gateway Processing Operational
AIB Merchant Services (AIBMS) ? Operational
American Express Direct ? Operational
Barclays Merchant Services ? Operational
Cardnet Operational
Chase Paymentech Solutions ? Operational
eCheck/ACH Operational
Elavon Operational
EVO Operational
FdiAus Operational
First Data Nashville Operational
First Data Omaha Operational
Global Payments North America (GPN) ? Operational
HBOS Operational
Heartland Payment Systems Operational
Heritage Worldpay Operational
HSBC Operational
NAB EPX Operational
Streamline Operational
TSYS Acquiring Solutions ? Operational
Vantiv ? Operational
WestPac Operational
Payment Services Operational
Account Updater Operational
Batch/File Upload Operational
Card Present Processing Operational
Customer Information Manager Operational
Customer Invoicing Operational
Digital Payments ? Operational
Recurring Billing Operational
Simple Checkout Operational
Virtual Terminal Operational
Portals ? Operational
Access/Login - Merchant Interface/Portal ? Operational
Access/Login - Mobile Point of Sale (mPOS) ? Operational
Access/Login - Partner Interface/Portal ? Operational
Access/Login - Virtual Point of Sale (VPOS) ? Operational
Add/Manage Merchant - Partner Interface/Portal Operational
Reports - Merchant Interface/Portal Operational
Reports - Partner Interface/Portal Operational
Transaction Management/Search - Merchant Interface/Portal Operational
Risk Operational
Advance Fraud Detection Suite ? Operational
Sandbox/Testing Environment ? Operational
API Connection/Endpoints ? Operational
Payment Gateway Processing Operational
Payment Services ? Operational
Portals ? Operational
Risk ? Operational
Settlement/Batching Operational
Settlement/Batching ? Operational
AIB Merchant Services (AIBMS) ? Operational
American Express Direct ? Operational
Barclays Merchant Services ? Operational
Cardnet Operational
Chase Paymentech Solutions ? Operational
eCheck/ACH Operational
Elavon Operational
EVO Operational
FdiAus Operational
First Data Nashville Operational
First Data Omaha Operational
Global Payments North America (GPN) ? Operational
HBOS Operational
Heartland Payment Systems Operational
Heritage Worldpay Operational
HSBC Operational
NAB EPX Operational
Streamline Operational
TSYS Acquiring Solutions ? Operational
Vantiv ? Operational
WestPac Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
On 04/20/2024, we will be implementing planned payment gateway updates for Production, beginning at 9:00 PM Pacific.

For details on services intermittently inaccessible, please see our support article: Planned System Maintenance Service Impact

Though each service will be affected during the updates, no service should be unavailable for the entire 30-minute window.

We apologize for any inconvenience this may cause and thank you for your patience as we work to enhance the payment gateway.

Also 04/20/2024, all transactions and expired, canceled or terminated ARB subscriptions (and their associated profiles) from 2021 will be permanently archived and no longer accessible in the Merchant Interface.

For detailed information on how to search for and download transactions within a specific date range, please see our support article: How do I download transaction search results?

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Posted on Apr 02, 2024 - 14:22 UTC
Past Incidents
Apr 16, 2024

No incidents reported today.

Apr 15, 2024
Resolved - The issue affecting payment processing has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Impact: Customers are now able to use payment processing services as normal.

Reported Start Time:12:00 GMT on April 15, 2023
Reported End Time: 20:58 GMT on April 15, 2023

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.
Authorize.net Support Center

Incident #:INC18097420

Apr 15, 21:10 UTC
Update - We are continuing to work on a fix for this issue.
Apr 15, 20:29 UTC
Identified - Authorize.net is aware of a service disruption currently preventing certain transactions from being processed. This may impact some cardholders' ability to make payments. We are investigating the cause and working urgently to resolve the situation.

Impact: Users may experience issues with payment processing.

Reported Start Time: 12:00 GMT on April 15, 2023

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #:INC18097420

Apr 15, 20:19 UTC
Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

Unresolved incident: Virtual Point of Sale Bug Fixes.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024

No incidents reported.

Apr 3, 2024

No incidents reported.

Apr 2, 2024

No incidents reported.