Settlement Performance Issues
Incident Report for Authorize.Net
Resolved
The issue affecting transaction settlement has now been resolved. If you have further questions, please contact Customer Support.
Posted 10 months ago. Oct 10, 2018 - 08:12 PDT
Monitoring
We have implemented a resolution and are monitoring to make sure the issue is resolved.
Posted 10 months ago. Oct 10, 2018 - 05:54 PDT
Update
We are continuing to investigate this issue.
Posted 10 months ago. Oct 10, 2018 - 03:25 PDT
Update
We are continuing to investigate this issue.
Posted 10 months ago. Oct 10, 2018 - 02:53 PDT
Update
We are continuing to investigate this issue.
Posted 10 months ago. Oct 10, 2018 - 02:34 PDT
Investigating
We are aware of an issue that is currently affecting transaction settlement for some merchants. We are working to resolve the issue as quickly as possible and apologize for any disruption.
Posted 10 months ago. Oct 10, 2018 - 00:39 PDT
This incident affected: Settlement/Batching (Credit Cards).