Merchant Interface Performance Issues
Incident Report for Authorize.Net
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 08, 2019 - 18:22 PST
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Jan 08, 2019 - 17:12 PST
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Jan 08, 2019 - 16:01 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jan 08, 2019 - 13:46 PST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jan 08, 2019 - 13:18 PST
Investigating
We are aware of an issue that is currently affecting Merchant Interface and transactions processing slowness for some merchants. We are working to resolve the issue as quickly as possible and apologize for any disruption.
Posted 5 months ago. Jan 08, 2019 - 13:17 PST
This incident affected: Merchant Interface (MINT) (Access/Login, Reports/Transaction Search, Batch/File Upload) and Transaction Processing (Credit Cards, eCheck.Net/ACH).