Transaction Processing Performance Issues
Incident Report for Authorize.Net
Resolved
MasterCard has confirmed the issue has been resolved and MasterCard processing has returned to normal.
Posted 11 months ago. Jul 12, 2018 - 12:08 PDT
Monitoring
We are aware of an issue with transaction processing for MasterCard cards. MasterCard is aware of the issue and working to return processing to normal. Authorize.Net is continuing to monitor and will update once MasterCard processing has returned to normal.
Posted 11 months ago. Jul 12, 2018 - 11:34 PDT
This incident affected: Transaction Processing (Credit Cards).