Transaction Processing Performance Issues
Incident Report for Authorize.Net
Resolved
This incident has been resolved.
Posted about 1 year ago. May 03, 2018 - 11:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. May 03, 2018 - 11:01 PDT
Investigating
We are aware of an issue that is currently affecting transaction processing for some merchants on the TSYS platform. We are working to resolve the issue as quickly as possible and apologize for any disruption.
Posted about 1 year ago. May 03, 2018 - 10:19 PDT