Transaction Processing Outage
Incident Report for Authorize.Net
Resolved
The issue affecting transaction processing has now been resolved. If you have further questions, please contact Customer Support.
Posted about 4 years ago. May 26, 2015 - 16:32 PDT
Monitoring
We have implemented a resolution and are monitoring to make sure the issue is resolved.
Posted about 4 years ago. May 26, 2015 - 14:10 PDT
Update
We are currently still troubleshooting the issue. At this time, we have no estimated time frame for when a resolution will be in place.
Posted about 4 years ago. May 26, 2015 - 13:45 PDT
Investigating
We are currently experiencing an outage that is affecting transaction processing. We are working to resolve the issue as quickly as possible and apologize for any disruption.
Posted about 4 years ago. May 26, 2015 - 13:11 PDT