Transaction Processing Performance Issues
Incident Report for Authorize.Net
Resolved
The issue affecting transaction processing on the First Data Nashville (FDC), First Data Omaha (FDCO), Global Payments (GPS), TSYS Acquiring Solutions (TSYS) platform has now been resolved. If you have further questions, please contact Customer Support.
Posted about 1 year ago. Jul 17, 2018 - 19:19 PDT
Monitoring
We have implemented a resolution and are monitoring to make sure the issue is resolved.
Posted about 1 year ago. Jul 17, 2018 - 18:53 PDT
Update
We are currently still troubleshooting the issue. At this time, we have no estimated time frame for when a resolution will be in place.
Posted about 1 year ago. Jul 17, 2018 - 18:17 PDT
Investigating
We are aware of an issue that is currently affecting transaction processing for some merchants on the First Data Nashville (FDC), First Data Omaha (FDCO), Global Payments (GPS), TSYS Acquiring Solutions (TSYS) platform. We are working to resolve the issue as quickly as possible and apologize for any disruption.
Posted about 1 year ago. Jul 17, 2018 - 17:32 PDT
This incident affected: Transaction Processing (Credit Cards).