API Transaction Processing Partial Outage
Incident Report for Authorize.Net
Resolved
The issue causing API failures for transaction processing has now been resolved. If you have further questions, please contact Customer Support.
Posted 9 months ago. Sep 06, 2018 - 18:05 PDT
Monitoring
We have implemented a resolution and are monitoring to make sure the issue is resolved.
Posted 9 months ago. Sep 06, 2018 - 17:45 PDT
Identified
We are aware of an issue that some merchants are experiencing API failures for transaction processing.

Affected merchants are seeing error code:

E00045: The root node does not reference a valid XML namespace.
E00001: An error occurred during processing. Please try again.

We are working to resolve the issue as quickly as possible and apologize for any disruption.
Posted 9 months ago. Sep 06, 2018 - 07:30 PDT
This incident affected: API End Points.